Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Attachment constraint oddity
show user profile  magarlick
Hi all

I have attached an object to an animated surface using the Attachment constraint. I selected Set Position to put the object where I wanted it. So far so good. Now I want to move the attached object relative to the surface. So I select Set Position again and move it ... whereupon I get a pop up asking if I am sure that I want to animated this object? No I do not want to animate it, I just want to move it somewhere else. What gives? The Auto Key is off during all of the above.

Thanks,
-------

DR MARK A. GARLICK, Director
Mark Garlick Words and Pictures Ltd http://www.markgarlick.com/
http://www.space-art.co.uk/
https://www.youtube.com/user/magarlick
read 160 times
9/14/2017 5:53:31 PM (last edit: 9/14/2017 5:53:31 PM)
show user profile  digs
maybe attach a helper to the surface, then align and link your object to the helper? Now you could keyframe animate the object in local space
read 152 times
9/14/2017 8:46:28 PM (last edit: 9/14/2017 8:46:28 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org