Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Problem with normal map
show user profile  Braum
My high poly cave is 10 million and low poly is 10k polys. Now, problem is it's inside the cave. May be thats why Xnormal isn't creating normal map? (Creating but, it's not working in maya, I can see the same low poly version there. No projection of high poly normal map)

Please help me to create normal map of it in Xnormal.
Thank you

https://drive.google.com/open?id=0BzZD2hq_IXxaOG9leHp3STU4R2c
read 158 times
11/2/2017 8:40:50 PM (last edit: 11/2/2017 8:47:33 PM)
show user profile  herfst1
Flip your faces and bake your cave inside out, then flip the green channel. Probably an easier way but that's what I'd do.

edit - ps, that's without seeing what your cave looks like since your photobucket pic's dead.
read 132 times
11/2/2017 11:20:18 PM (last edit: 11/2/2017 11:21:23 PM)
show user profile  Braum
Hey bro,
I flipped it in Zbrush and tried to create normal map again. But, it didn't work, though it worked with other models. I dunno why and also what did you mean by green channel?
I have uploaded cave photo in google drive. After flipping it should work, but it didn't.
So, my final solution was decimation to lower poly and paint it in substance painter. :(
Thank you for your reply
read 123 times
11/3/2017 6:02:22 AM (last edit: 11/3/2017 6:02:22 AM)
show user profile  herfst1
Firstly, not your bro.

Now that that's out the way, I won't be clicking on any links, a pic is worth a thousand words, I suggest you get the photobucket pic working as I'm shooting in the dark. If you're having normal map issues you can break your uv's more and bake each part separately, which is time consuming but worth it. Secondly you can adjust the scale of your obj's in xnormal, crank them from 1.000 to 100 (for both high and low poly versions), that'll help. Lastly, if you're still having baking issues you can create a projection cage in max and use that to help xnormal calculate (though I've never done that, never needed to).

As for why I said to flip the green channel if you've inverted your cave, that's just to make the vertical bump info get reversed to counter flipping it in the first place.
read 115 times
11/3/2017 12:00:42 PM (last edit: 11/3/2017 12:01:19 PM)
show user profile  nemac
savage
read 98 times
11/5/2017 4:12:35 PM (last edit: 11/5/2017 4:12:35 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org